Router & telechargement

themesser

Membre Gold
23 Oct 2005
159
0
61
41
Shanghai - Yu An
www.neocha.com
Bonjour,
Ca commence a faire un moment que je bidouille tout seul mon router wifi chinois pour enfin arriver a ouvrir des ports pour telecharger sur emule et bittorrent, sans succes.
Les tests des ports des 2 softs me renvoient une erreur sur les ports tcp quoi que je change.
Qu'est-ce que j'ai fait ?
1) je n'ai pas d'anti virus actif ni de firewall sur mon ordi. J'ai configuré ce qu'il y a de configurable dans celui de XP SP2.
2) Les logiciels: j'ai bien précisé que je souhaitais utiliser les ports 4662 et 4675 pour emule (par defaut) et 4664 pour BT.
3) Le router: j'ai "ouvert" les ports (enfin je crois) de 4661-4675
4) j'ai laissé les parametres tcp/ip de ma carte wifi en automatique (j'ai essayé de préciser mon ip 192.168.18.2 mais internet ne marche plus si je fait ca)

Voila quelques screenshots de l'interface de la bete:
Untitled-1.jpg

Untitled-2.jpg

Untitled-1%20copy.jpg


quelqu'un peut-il m'aider ?
 
Dernière édition:

mike

Grandmaster M.
Admin
Membre du personnel
08 Avr 2006
8 365
5 992
298
Canton Powah
www.supadezign.com
As tu essaye avec autre chose que les ports par defauts ? Je ne sais pas pour emule car je ne l'utilise pas, mais pour BT, je n'ai rien a configurer sur le router et ca marche tres bien (client uTorrent, port 18209).
 

themesser

Membre Gold
23 Oct 2005
159
0
61
41
Shanghai - Yu An
www.neocha.com
merci pour ta reponse,
ben j'utilise utorrent aussi, et quand j'effectue le test du port (option -> speed guide), ca me dit que c pas bon.
D'ailleurs je me suis remis a emule parce que BT est de plus en plus lent depuis qq temps, surtout depuis que les trackers de piratebay ont ete bloqués en chine..

Je me suis appercu aussi d'une grossiere erreur de ma part, sur la 2e page j'autorise l'ouverture des ports, sur l 3e je les interdits! donc j'ai tout retire sur la 3e page

sinon j'ai enfin reussi a configurer mon ip manuellement, desactivé le firewall de windows et maintenant j'ai une HighID dans emule, mais toujours pas de test des ports positifs :(
 

kijijik

Membre Bronze
26 Août 2008
7
0
29
Kingersheim, Haut-Rhin, FR
Salut, les ports tu croyais que tu avais "ouvert" ont été filtrés parce que c'est pas une option pour ouvrir les ports, mais pour les filtrer.
 

Fichiers joints

  • Untitled-1 copy a.JPG
    Untitled-1 copy a.JPG
    40,8 KB · Affichages: 10

maxben63

Membre Bronze
07 Juil 2010
11
0
21
Bonjour

Je up la discussion car j'ai un souci avec utorrent, j'ai une connexion satellite, routeur fast FW54R, j'arrive à rentrer dans les réglages, le problème c'est tout en chinois, (google ne traduit pas ), je suis en wifi, pare feu et antivirus avast internet security. J'ai essayé de d'ouvrir les ports dans avast mais il ne garde pas mes réglages. A oui je passe aussi par @stri11 V-P-N. Pouvez-vous m'aider ???
 

lavive_gp

Membre Silver
12 Nov 2010
33
0
41
@themesser:
je pense que tu devrais utiliser dans ton routeur la fonctionalite "PORT FORWARDING" des ports que tu utilises pour emule.
En chinois c'est Lien retiréLien retiré duankouzhuanfa
Regarde portforward.com/cportsnotes/emule/eMule.htm