1. Bienvenue sur Bonjourchine.com, le 1er forum francophone sur le travail, les études et le voyage en Chine.

    Pour poser une question ou répondre à une discussion déjà ouverte, inscrivez vous. C'est facile, rapide et gratuit !

    Cela vous permettra de sucroit de ne plus avoir de pub qui s'affiche à l'écran (0 pub pour les membres du forum!).
    Rejeter la notice

PB de connexion liee au V-P-N

Discussion dans 'Informatique et Nouvelles technologies en Chine' créé par shinjuku, 30 Juil 2015.

  1. shinjuku

    shinjuku Membre Bronze

    Inscrit:
    29 Mai 2014
    Messages:
    52
    Localité:
    Chine
    Bonjour,

    avant j utilisais expresVPN en Chine, cependant après quelque mois un problème est apparut.
    Impossible de se connecter a internet sans activer le V-P-N... et maintenant que je suis revenu en France et ne paye plus le V-P-N je ne peux simplement plus aller sur internet.

    Mon problème est que je ne sais pas d ou cela peut il venir. Un virus chinois? de mon V-P-N?

    Merci d avoir prit le temps de lire
     
  2. Marion2533

    Marion2533 Membre Actif

    Inscrit:
    24 Mai 2015
    Messages:
    31
    Localité:
    wuhan
    Salut !

    J'ai laissé exactement le même message, ou presque, il y a 3 jours... Et je suis sur Wuhan.

    Mon téléphone est un IPhone, utilisation du V-P-N sans aucun souci jusqu'il y a 3 jours... Là, coupure nette de l'utilisation avec V-P-N. Et même quand le V-P-N n'est pas connecté aucun connexion internet sauf sur wechat et what's app ?!?! (ouf je n'étais pas totalement coupée du monde...) Bref au bout d'un moment j'ai décidé de supprimer toutes les app V-P-N de mon téléphone ainsi que TOUS les certificats V-P-N dans les réglages.

    Depuis, mon téléphone se connecte à Internet nickel (en mode chinois bien sûr, donc pas accès à la majorité des sites que j'avais l'habitude d'utiliser....) mais je m'adapte car je n'ai pas le choix.

    Essaie donc la suppression de tous les certificats V-P-N voir si ça change quelque chose.

    Ah, en relisant je m'aperçoie qu'il s'agit de ton ordinateur ? Hm... j'ai également expess V-P-N j'espère que je n'aurai pas ce genre de souci.
     
  3. Corius

    Corius Membre Gold

    Inscrit:
    16 Nov 2012
    Messages:
    499
    Localité:
    Ningbo
    si c'est sur pc, une désinstallation complète du logiciel me paraît indiquée. Ensuite, pour être sûr, un petit nettoyage avec CCleaner qui supprimera les éventuelles clés de registre orphelines. Enfin, une vérification des paramètres réseau et internet (notamment les adresses IP des DNS principal et secondaire) pour être sûr que tout corresponde bien aux paramètre fournis par ton FAI.

    Si c'est sur téléphone, je ne suis pas assez connaisseur du système pour te répondre, mais je pense qu'une désinstallation du logiciel devrait peut potentiellement résoudre le problème.
     

Partager cette page