Bug barre d'accès derniers messages/Sujets Chauds/etc.

mamaf

Ange
24 Juin 2012
369
202
88
北京
Il y a un petit "bug" avec le bloc "Derniers messages, Derniers sujets, Sujets chauds, Plus consultés" qui est en haut de la page d'accueil.

La deuxième ligne ne fonctionne pas correctement. En gros, la zone sur laquelle on doit placer la souris pour pouvoir cliquer sur le lien est mal définie. Il n'est donc possible d'accéder au lien que si on clique près de la bordure supérieure.
Toutes les autres lignes fonctionnent correctement.

Comme on peut le voir sur l'image ci-dessous. sur la première ligne, peu importe où je place ma souris, elle se transforme en "main" et le lien est cliquable.
Sur la seconde ligne, si je place ma souris en bas ou au centre, elle conserve l'icone "flèche", et le lien ne peut pas être cliqué. Par contre, si je vise tout en haut de la ligne, je peux accéder au lien.
C'est la même chose sous Chrome et sous Edge, donc le problème doit venir du code.
Untitled-7.jpg
 

Lil00

Dieu Supérieur
08 Oct 2014
851
920
133
Normandie
Possible que ça dépende de la version de windows (je crois que le bug est apparu quand j'ai changé d'ordi, je suis maintenant sous windows 11 alors que sur mon ordi de boulot en windows 10, je pense qu'il n'y a pas de problème - faudrait que je vérifie).
Mais pas très gênant : toute la partie droite de la barre fonctionne.
 

mamaf

Ange
24 Juin 2012
369
202
88
北京
Moi je suis sous windows 10.
Et en effet, ce n'est pas très grave une fois qu'on sait où il est possible de cliquer pour contourner le bug
 

Dui ni shuo de dui

Alpha & Oméga
18 Sept 2007
6 392
10 450
188
36
Shanghai
J'ai le probleme aussi sur windows 7 avec chrome, sur differents PC.
 

Pautal

Dieu
23 Déc 2006
1 054
324
128
Shanghai
Desktop, aucun problème.
Config W11 pro. Firefox , pas de problème

Edit : test avec Edge, pas de problème a ma première connexion, mais après même problème, Firefox reste sans problème.
 
Dernière édition: