Maj du site

  • Auteur de la discussion Mathieu
  • Date de début
mike

mike

Grandmaster M.
Membre du personnel
Admin
08 Avr 2006
9 363
Ratings
4 906 3
298
Canton Powah
www.supadezign.com
#62
petit souci constaté par 2 fois déjà : les réglages suivants, qui concernent la boite des derniers posts de forum tout en haut de la page d'accueil, ne sont pas mémorisés au delà de quelques heures / minutes
- le réglage "nombre de messages"
- le réglage "position des boutons de réglage"
- je viens aussi de remarquer que le réglage de la direction du texte sur la shoutbox n'est pas mémorisé non plus (je l'avais changé hier)

@mike
J'ai fait le test, j'ai changé les réglages ce matin, et rien n'a changé depuis. Donc ça semble marcher normalement.
 
Busko

Busko

Dieu souverain
09 Déc 2012
1 317
Ratings
812
143
29
Alsace - Chine
#64
Possibilité de revenir à l'ancienne interface pour ceux qui ont besoin d'encore un peu + de temps ? :p
 
totoautibet

totoautibet

Alpha & Oméga
03 Mar 2010
4 375
Ratings
3 070 1
178
Nanning
#66
Finalement , j'ai l'impression que mon affichage est un peu trop " épuré ", non ?

voir captures d'écran, j'utilise windows10
 

Fichiers joints

FabChine

FabChine

Dieu créateur
08 Fev 2012
2 361
Ratings
1 209 1
158
34
Jingan, Shanghai
#68
J'ai fait le test, j'ai changé les réglages ce matin, et rien n'a changé depuis. Donc ça semble marcher normalement.
bon ben finalement non, c'est re-disparu, ça revient systematiquement à 10 messages + réglage "Haut"



à chaque fois, je remets 20 messages + "Droite" mais ces réglages disparaissent au bout d'un certain temps
 
mike

mike

Grandmaster M.
Membre du personnel
Admin
08 Avr 2006
9 363
Ratings
4 906 3
298
Canton Powah
www.supadezign.com
#69
bon ben finalement non, c'est re-disparu, ça revient systematiquement à 10 messages + réglage "Haut"

Voir la pièce jointe 102858

à chaque fois, je remets 20 messages + "Droite" mais ces réglages disparaissent au bout d'un certain temps
Tu n'as pas une extension ou autre, sur ton navigateur, qui réinitialise les cookies ?
 
FabChine

FabChine

Dieu créateur
08 Fev 2012
2 361
Ratings
1 209 1
158
34
Jingan, Shanghai
#70
Tu n'as pas une extension ou autre, sur ton navigateur, qui réinitialise les cookies ?
non, par contre il y a un souci avec l'age des cookies:



on dirait que c'est réglé sur -1 (1 janvier 1970 à minuit = timestamp 0, donc timestamp -1 = 31 décembre 1969 à 23:59:59 , tu me suis?)
 
leurne

leurne

Dieu suprême
05 Nov 2010
2 103
Ratings
1 144 2
163
30
Paris
#71
j'ai comme fab, je mets 50 et ça revient tjrs à 10. Tristesse
 
mike

mike

Grandmaster M.
Membre du personnel
Admin
08 Avr 2006
9 363
Ratings
4 906 3
298
Canton Powah
www.supadezign.com
#72
non, par contre il y a un souci avec l'age des cookies:

Voir la pièce jointe 102863

on dirait que c'est réglé sur -1 (1 janvier 1970 à minuit = timestamp 0, donc timestamp -1 = 31 décembre 1969 à 23:59:59 , tu me suis?)
C'est un cookie de session, il n'a pas de date d'expiration, en fait il n'est pas sauvegardé mais simplement mis en memoire. Des qu'on ferme le navigateur, il se réinitialise lorsqu'on le relance.
En fait j'avais pas fait attention car mon navigateur reste ouvert 24/24. Je le confirmerai lorsque je l'aurai relancé (pas maintenant, trop d'onglets important d'ouvert ;) )
 
Dui ni shuo de dui

Dui ni shuo de dui

Alpha & Oméga
18 Sept 2007
6 847
Ratings
8 167 6
188
32
Shanghai
#73
C'est probablement parce que vous n'avez pas assez de RAM.
 
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#74
Bug shootbox : ça refresh correctement pendant 3 ou 4 minutes... et puis ça ne refresh plus rien, il faut recharger la page pour voir les nouveaux messages.
 
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#75
Bug titres des sujets : impossible de mettre des majuscules aux noms propres dans un titre.
 
FabChine

FabChine

Dieu créateur
08 Fev 2012
2 361
Ratings
1 209 1
158
34
Jingan, Shanghai
#76
C'est un cookie de session, il n'a pas de date d'expiration, en fait il n'est pas sauvegardé mais simplement mis en memoire. Des qu'on ferme le navigateur, il se réinitialise lorsqu'on le relance.
En fait j'avais pas fait attention car mon navigateur reste ouvert 24/24. Je le confirmerai lorsque je l'aurai relancé (pas maintenant, trop d'onglets important d'ouvert ;) )
Je relance le sujet, puisque ce n'est toujours pas résolu, vous pensez pouvoir regarder ça un de ces 4 ? :)

à propos, c'est vrai que c'était pas mal la boite qui affiche les meilleurs sujets de la semaine, ça manque un peu sur la nouvelle version, on ne voit plus les discussions intéressantes. Si vous le remettiez ca serait super :)