Maj du site

  • Auteur de la discussion Mathieu
  • Date de début
Mathieu

Mathieu

Alpha & Oméga
Membre du personnel
Admin
#1
Hello,

Le site est en cours de MAJ ce weekend.
Le plus lourd a été fait ce soir, le reste sera des petites mises à jour plus légères qui seront faites Dimanche.

Outre la nécessité de faire cet update pour des questions de sécurité et de stabilité, il y a aussi des avantages en terme de rapidité du site et adaptation au mobile.
Comme notre président nous l'a rappelé les gaullois sont réfractaires au changement mais j'espère que chacun y trouvera quand meme son plaisir.

Bon weekend
 
Neuromancer

Neuromancer

Alpha & Oméga
13 Mai 2008
5 270
Ratings
3 154
188
Shanghai, Chine
#2
Bah c'est bien plus clair comme ça a premiere vue. Merci pour le travail fait.

Remarque: pour les outils like/dislike, ils sont répétées 2 fois.
 
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#3
FabChine

FabChine

Dieu créateur
08 Fev 2012
2 361
Ratings
1 209 1
158
34
Jingan, Shanghai
#4
Je trouve le nouvel habillage tout bonnement magnifique.
Des couleurs et contours plus nets, des polices plus modernes, c'est vraiment pro.
En ce qui me concerne il ne manque plus que le retour de la shoutbox et ça sera parfait!
 
mike

mike

Grandmaster M.
Membre du personnel
Admin
08 Avr 2006
9 363
Ratings
4 906 3
298
Canton Powah
www.supadezign.com
#5
Excellente cette mise a jour.

Je trouve le nouvel habillage tout bonnement magnifique.
Des couleurs et contours plus nets, des polices plus modernes, c'est vraiment pro.
En ce qui me concerne il ne manque plus que le retour de la shoutbox et ça sera parfait!
Est-ce que la shoutbox est revenue ?
 
why

why

Dieu suprême
26 Déc 2010
2 801
Ratings
2 110 12
163
闵行区
#6
Je vois pas les boutons like/dislike/informative... Je vois qu'informative.
Je suis sur FF 62.0
 
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#7
Je vois pas les boutons like/dislike/informative... Je vois qu'informative.
Je suis sur FF 62.0
Il faut survoler le bouton informative pour laisser apparaitre tout un tas d'icônes.

On a perdu le wiki dans la mise à jour.
 
LouLou

LouLou

Alpha & Oméga
Membre du personnel
Modérateur
14 Juil 2007
4 127
Ratings
1 724
188
#8
Je vois pas les boutons like/dislike/informative... Je vois qu'informative.
Je suis sur FF 62.0
Même problème que why sous FF
et sous Chrome 69 j’ai juste un rectangle blanc.



et ..

Visa pour la France & Administratif Nouveau
Titre de séjour / Visa poru la France. Payer ses impôts en France. Retraite et sécurité sociale, et toute autre question administrative liée à la France ...
 
Dernière édition:
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#10
le wiki est visible dans la sidebar a gauche
Justement je crois pas... du moins je l'ai bien cherché mais pas trouvé.
Les urls du wiki sont toutes des 404 aussi.
 
Mathieu

Mathieu

Alpha & Oméga
Membre du personnel
Admin
#13
Merci pour vos retours
- Les icones Ratings sont corrigés
- Le wiki est de retour mais nécessitera un petit relooking
- La petite fleche en haut à droite de la shootbox permet de changer l'ordre d'apparition des messages du plus ancien/nouveau ou nouveau/ancien
 
五毛哥

五毛哥

Dieu créateur
04 Fev 2013
2 418
Ratings
2 412 5
153
#14
Il faudrait formater la date d'inscription sur les infos membre (actuellement d/m/yy au lieu de dd/mm/yyyy).
Et fusionner les ratings négatifs, d'ailleurs je constate avec grande déception que les miens sont retombés à 3 alors que j'en avais au moins 80.
 
LouLou

LouLou

Alpha & Oméga
Membre du personnel
Modérateur
14 Juil 2007
4 127
Ratings
1 724
188
#15
Merci pour vos retours
- Les icones Ratings sont corrigés
- Le wiki est de retour mais nécessitera un petit relooking
- La petite fleche en haut à droite de la shootbox permet de changer l'ordre d'apparition des messages du plus ancien/nouveau ou nouveau/ancien
Merci.
Pour les icônes Ratings sous Chrome c'est OK
Sous FF ..toujours rien
 
LouLou

LouLou

Alpha & Oméga
Membre du personnel
Modérateur
14 Juil 2007
4 127
Ratings
1 724
188
#17
CRTL et F5 ou vider ton cache navigateur manuellement :)
rien...nada..
Je vois bien le choix des autres, mais pour moi aucun choix.
Je désactivais toutes les extensions sous FF et toujours rien.
Vidange ,graissage et nettoyage du parebrise, mais toujours rien.
 
Mathieu

Mathieu

Alpha & Oméga
Membre du personnel
Admin
#18
Il faudrait formater la date d'inscription sur les infos membre (actuellement d/m/yy au lieu de dd/mm/yyyy).
Et fusionner les ratings négatifs, d'ailleurs je constate avec grande déception que les miens sont retombés à 3 alors que j'en avais au moins 80.
Pour la date c'est corrigé 04 Fev 2013
Pour les ratings il faudra que je vois si c'est un prb d'import (perte) ou de maj des compteurs (désynchro momentannée).

Je regarderai ca ce soir
 
LouLou

LouLou

Alpha & Oméga
Membre du personnel
Modérateur
14 Juil 2007
4 127
Ratings
1 724
188
#20
Pour la date c'est corrigé 04 Fev 2013
Pour les ratings il faudra que je vois si c'est un prb d'import (perte) ou de maj des compteurs (désynchro momentannée).
C'est ok ..
Sous Chrome il suffit de passer la souris par dessus
Sous FF il faut faire un clic gauche