1. Bienvenue sur Bonjourchine.com, le 1er forum francophone sur le travail, les études et le voyage en Chine.

    Pour poser une question ou répondre à une discussion déjà ouverte, inscrivez vous. C'est facile, rapide et gratuit !

    Cela vous permettra de sucroit de ne plus avoir de pub qui s'affiche à l'écran (0 pub pour les membres du forum!).
    Rejeter la notice
  1. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    Salut,

    Sur certaines pages, Bonjourchine me renvoie sur facebook (la page d'authentification), puis Facebook me renvoie instantanément vers bonjourchine, qui me re-renvoie vers Facebook, et cela à l'infini jusqu'à ce que mon navigateur me dise: "redirection loop". Evidemment quand je suis hors V-P-N, ça s'arrête dès la première redirection puisque Facebook ne charge pas. Mon navigateur = le dernier Google chrome.

    Je ne sais pas pourquoi ça le fait, ni sur quelles pages en particulier: hier ça me le faisait en page d'accueil, du coup je ne pouvais plus visiter. J'ai effacé tous mes cookies, du coup ça ne me le fait plus que sur certaines pages (par exemple en voulant répondre à un sujet, ou en lisant un autre...) mais ça m'empêche de lire et de participer au site.

    il y a comme un souci, et vu que je suis le premier à le rapporter, ça m'inquiète un peu...





    A+ EDIT: j'ai cliqué sur le bouton "envoyer" pour poster ce sujet, mais ça m'a redirigé vers Facebook encore une fois. Et le sujet n'a pas été posté. J'ai donc lancé Internet Explorer (10) pour poster. Sauf qu'avec IE10 j'ai un autre problème: quand j'appuie sur la touche Entrée pour mettre un saut de ligne, il ne se passe rien. Donc je dois tout écrire en bloc.


     
  2. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    Pour l'instant avec IE10 je ne suis pas redirigé vers Facebook. Mais bizarrement le bouton "Connect" de Facebook en haut de la page n'apparait pas (alors que sous Chrome il apparait). Je me demande si ça a un rapport...
     
  3. Neuromancer

    Neuromancer Alpha & Oméga

    Inscrit:
    13 Mai 2008
    Messages:
    3 955
    Localité:
    Shanghai, Chine
    Ratings:
    +2 023 / -45
    Internet Explorer, c'est un peu comme la Mac Do, c'est le dernier ressort avant la fin...

    moi j'ai un problème un peu similaire mais sur smartphone: lorsque je me connecte au site, il me redirige sur Facebook; cependant, comme ce site est interdit, ca me bloque la connexion et je ne peux pas accéder a Bonjour Chine et ça que ce soit Google Chrome ou Safari. Mais jamais arrivé sur ordi. Sur l'ordi, justement la page Facebook ne charge pas et s’arrête au bon de qq minutes (ce qui est chiant, parfois faut attendre de longues minutes), et ça quelque soit le navigateur...
     
  4. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    ça y est, sous Chrome ça me le refait en page d'accueil, impossible de visiter BJC :( et toujours pas de retours à la ligne sous IE 10.
     
  5. Orang Malang

    Orang Malang Alpha & Oméga
    Membre de l'équipe Modérateur

    Inscrit:
    23 Octobre 2005
    Messages:
    15 970
    Localité:
    常熟,江苏
    Ratings:
    +8 171 / -35
    Même problème avec Safari sur MAC alors que sur Firefox aucun problème ...

    Pour résoudre ce problème, je vide entièrement la mémoire dédiée à Safari et je vide entièrement l'historique ...

    Plus aucun problème jusqu'à ce que je me reconnecte à FB et là, dès que je vais sur BonjourChine, c'est reparti pour un tour ...
     
  6. Jimmy One

    Jimmy One Demi-dieu

    Inscrit:
    13 Décembre 2007
    Messages:
    1 328
    Localité:
    Shanghai - Xu Jia Hui
    Ratings:
    +145 / -52
    Et oui, C'est ca le problème !
     
  7. Mathieu

    Mathieu Alpha & Oméga
    Membre de l'équipe Admin

    Inscrit:
    15 Octobre 2006
    Messages:
    5 636
    Localité:
    Shanghai, People Square
    Ratings:
    +1 405 / -10
    surement des modifs de la part de facebook sur son api je regarderai ca ce WE
     
  8. Orang Malang

    Orang Malang Alpha & Oméga
    Membre de l'équipe Modérateur

    Inscrit:
    23 Octobre 2005
    Messages:
    15 970
    Localité:
    常熟,江苏
    Ratings:
    +8 171 / -35
    Merci / ཐུགས་རྗེ་ཆེ། ...
     
  9. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    ouf je suis pas seul ! voici une screenshot. http://filetrip.net/view?ZJdleailnS et je n'arrive toujours pas à faire des retours à la ligne sous IE10, désolé que mon message soit tout en un seul bloc :arf: c'est vraiment bidon IE quand même...
     
  10. Malyn

    Malyn Dieu

    Inscrit:
    23 Juillet 2010
    Messages:
    2 075
    Localité:
    Canton
    Ratings:
    +485 / -3
    Pour le message en un seul bloc, j'ai eu le même prob la dernière fois. Regarde ta config de Bonjourchine.
    - Forum Actions
    - General Settings
    - va tout en bas et dans Options diverses choisis : Editeur basique, une simple boîte de texte.

    Ca avait marché pour moi.
     
  11. Mathieu

    Mathieu Alpha & Oméga
    Membre de l'équipe Admin

    Inscrit:
    15 Octobre 2006
    Messages:
    5 636
    Localité:
    Shanghai, People Square
    Ratings:
    +1 405 / -10
    j'ai supprimé le bloc facebook de la home.

    ca resoud le prb pour vous ?
     
  12. Orang Malang

    Orang Malang Alpha & Oméga
    Membre de l'équipe Modérateur

    Inscrit:
    23 Octobre 2005
    Messages:
    15 970
    Localité:
    常熟,江苏
    Ratings:
    +8 171 / -35
    Bon, j'ai testé ...

    Je me ballade sur BonjourChine sans avoir ouvert Facebook (mémoire dédiée à Safari purgé)

    Tout se passe bien

    Je me connecte sur Facebook, je surfe un peu dessus ...

    Pas de problème ...

    Deux cas de figure ensuite :

    Je reviens sur BonjourChine ...
    1. Je rafraîchis la page qui était resté ouverte, aucun problème ...
    2. J'ouvre un nouveau topic et c'est reparti pour le cycle (ou partie de ping pong) infernal entre BJC et FB ...
     
  13. lafoy-china

    lafoy-china Alpha & Oméga
    Membre de l'équipe

    Inscrit:
    8 Mars 2009
    Messages:
    9 185
    Localité:
    Hong-Kong - Dongguan - Beijing
    Ratings:
    +5 021 / -64
    Vous n'avez pas tous le meme fournisseur V-P-N par hasard ?

    ....
     
  14. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    lafoy: même sans V-P-N ça le fait. Mathieu: j'ai réussi à visiter BJC avec Chrome, je pensais que c'était résolu, mais quand j'ai cliqué sur le bouton pour répondre après avoir écrit mon message (j'avais écrit: merci d'avoir résolu le pb etc. :D ) ça m'a refait la même erreur -- boucle de redirection avec Facebook. Du coup retour sous IE10 pour écrire ce que vous êtes en train de lire.
     
  15. lafoy-china

    lafoy-china Alpha & Oméga
    Membre de l'équipe

    Inscrit:
    8 Mars 2009
    Messages:
    9 185
    Localité:
    Hong-Kong - Dongguan - Beijing
    Ratings:
    +5 021 / -64
    #15 lafoy-china, 16 Août 2013
    Dernière édition: 16 Août 2013
  16. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    je me demande si c'est pas réparé? aujourd'hui j'arrive à accéder au site normalement... EDIT: ah ben non finalement. Ca le fait toujours.
     
    #16 FabChine, 18 Août 2013
    Dernière édition: 18 Août 2013
  17. Mathieu

    Mathieu Alpha & Oméga
    Membre de l'équipe Admin

    Inscrit:
    15 Octobre 2006
    Messages:
    5 636
    Localité:
    Shanghai, People Square
    Ratings:
    +1 405 / -10
    et là ?
     
  18. FabChine

    FabChine Dieu Supérieur

    Inscrit:
    8 Février 2012
    Messages:
    1 863
    Localité:
    Jingan, Shanghai
    Ratings:
    +808 / -4
    so far so good !
    je serais curieux de savoir ce qui s'était passé...
    merci à toi en tout cas, content d'être de retour
     
  19. totoautibet

    totoautibet Dieu suprême

    Inscrit:
    3 Mars 2010
    Messages:
    3 049
    Localité:
    Nanning/Guangxi
    Ratings:
    +1 982 / -8
    actuellement en France c'était le même problème jusqu'à hier... c'était très ch.... gênant!
    apparemment aujourd'hui c'est bon, merci!
     
  20. Orang Malang

    Orang Malang Alpha & Oméga
    Membre de l'équipe Modérateur

    Inscrit:
    23 Octobre 2005
    Messages:
    15 970
    Localité:
    常熟,江苏
    Ratings:
    +8 171 / -35
    Bonjour,

    Cela m'a fait encore la même chose ce matin ...

    Puis depuis le milieu de l'après-midi, plus rien ...

    En effet, Mathieu, si tu pouvais expliquer un peu ce qu'il s'est passé ?
     

Partager cette page